<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-27"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-27", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.lakecityreporter.com/regional/senate-likely-scale-back-bright-futures-bill" />
<meta name="description" content="TALLAHASSEE — In an apparent victory for opponents, the Senate this week could drastically overhaul a controversial proposal aimed at reducing state Bright Futures scholarships for students in degr" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_lakecsidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-LakeCsidebarnetwork2", [300, 250], "js-dfp-tag-cni_lakecsidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_lakecskyscraper"] = googletag.defineSlot("//116205717/CNI-LakeCskyscraper", [300, 600], "js-dfp-tag-cni_lakecskyscraper")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_lakecsidebar3"] = googletag.defineSlot("//116205717/CNI-LakeCsidebar3", [300, 250], "js-dfp-tag-cni_lakecsidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_lakecsidebar2"] = googletag.defineSlot("//116205717/CNI-LakeCsidebar2", [300, 250], "js-dfp-tag-cni_lakecsidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_lakecsidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-LakeCsidebarnetwork1", [300, 250], "js-dfp-tag-cni_lakecsidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_lakecsidebar1"] = googletag.defineSlot("//116205717/CNI-LakeCsidebar1", [300, 250], "js-dfp-tag-cni_lakecsidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_lakecitypromo"] = googletag.defineSlot("//116205717/CNI-Lakecitypromo", [[300, 100], [300, 250]], "js-dfp-tag-cni_lakecitypromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_lakecfooter"] = googletag.defineSlot("//116205717/CNI-LakeCfooter", [728, 90], "js-dfp-tag-cni_lakecfooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_lakecmidhome2"] = googletag.defineSlot("//116205717/CNI-LakeCmidhome2", [300, 250], "js-dfp-tag-cni_lakecmidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_lakecmidhome"] = googletag.defineSlot("//116205717/CNI-LakeCmidhome", [300, 250], "js-dfp-tag-cni_lakecmidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_lakecleaderboard"] = googletag.defineSlot("//116205717/CNI-LakeCleaderboard", [728, 90], "js-dfp-tag-cni_lakecleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_lakecbanner"] = googletag.defineSlot("//116205717/CNI-LakeCbanner", [468, 60], "js-dfp-tag-cni_lakecbanner")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/lakecityreporter.etypegoogle7.com/files/lakefavi.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.lakecityreporter.com/regional/senate-likely-scale-back-bright-futures-bill" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Senate likely to scale back Bright Futures bill | Lake City Reporter</title>
<link rel="stylesheet" media="all" href="/sites/lakecityreporter.etypegoogle7.com/files/css/css_KixTgo5r39dWURjfPDozJHDK1hz5DBUqqrDvPBfIB0I.css" />
<link rel="stylesheet" media="all" href="/sites/lakecityreporter.etypegoogle7.com/files/css/css_R9Cxdtka2laG-CWyaGaa4ZwkCHCDxwEsVZR0NFRmqYU.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/lakecityreporter.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/lakecityreporter.etypegoogle7.com/files/js/js_P1NGcVaP41NJGJkUdicGZ5z4_V6DssyGg4AN_ryfFrE.js"></script>


</head>
<body class="path-node page-node-type-article lakecityreporter">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">March 23, 2021</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content19db4b1e-4212-4bb2-838b-bd6bd2325075">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://lakecityreporter.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/lakecityreporter.etypegoogle7.com/files/download_asset.jpg" alt="Lake City Reporter Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
          <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=Helismoke&amp;Pub=3233&amp;PType=LakE3233XFTbb45" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
          <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=307020&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3233" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
          <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
          <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
          <a href="https://etypeservices.com/Lake%20City%20ReporterID589/default.aspx?PubID=3233" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="http://www.etypeservices.com/Lake%20City%20ReporterID589/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="https://www.legacy.com/obituaries/lakecityreporter/" class="navbar-item">Obituaries</a>
                                                                    <a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine111001/Full/index.aspx?II=111001" class="navbar-item">Classifieds</a>
                                                                                                        <a href="https://classadz.vdata.com/LakeCityReporter/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/public-notices" class="navbar-item" data-drupal-link-system-path="taxonomy/term/85">Public Notices</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                    <a href="http://www.etypeservices.com/Lake%20City%20ReporterID589/default.aspx?PubID=3233" class="navbar-item">Subscribe</a>
                                                                                                        <a href="/subscriber-services" class="navbar-item" data-drupal-link-system-path="node/1650">Subscriber Services</a>
                                            
                                                                                </div>
            </div>
            <div class="column">  
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
          <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=Helismoke&amp;Pub=3233&amp;PType=LakE3233XFTbb45" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
          <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=307020&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3233" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
          <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
          <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
          <a href="https://etypeservices.com/Lake%20City%20ReporterID589/default.aspx?PubID=3233" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  




</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://www.etypeservices.com/Lake%20City%20ReporterID589/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="https://www.legacy.com/obituaries/lakecityreporter/" class="navbar-item">Obituaries</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine111001/Full/index.aspx?II=111001" class="navbar-item">Classifieds</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/LakeCityReporter/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/public-notices" class="navbar-item" data-drupal-link-system-path="taxonomy/term/85">Public Notices</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://www.etypeservices.com/Lake%20City%20ReporterID589/default.aspx?PubID=3233" class="navbar-item">Subscribe</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/subscriber-services" class="navbar-item" data-drupal-link-system-path="node/1650">Subscriber Services</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/lakecityreporter/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnilakecbanner" class="block block-dfp block-dfp-ade0804f54-b3ac-41bb-b6c7-e3a217bbad8d">
  
    
      <div id="js-dfp-tag-cni_lakecbanner">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_lakecbanner');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnilakecleaderboard" class="block block-dfp block-dfp-ada51c046d-8081-4e86-93a0-f10159c7f7a0">
  
    
      <div id="js-dfp-tag-cni_lakecleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_lakecleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Senate likely to scale back Bright Futures bill</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="18129" role="article" about="/regional/senate-likely-scale-back-bright-futures-bill" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full regional">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Senate likely to scale back Bright Futures bill" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/news-service-florida" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/news-service-florida" lang="" about="/news-service-florida" typeof="schema:Person" property="schema:name" datatype="" content="NEWS SERVICE OF FLORIDA">NEWS SERVICE OF FLORIDA</a></span>
 on Monday, March 22, 2021
          <span property="schema:dateCreated" content="2021-03-23T03:24:20+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
                                              <div class="image-container"></div>
                        <div class="field">TALLAHASSEE — In an apparent victory for opponents, the Senate this week could drastically overhaul a controversial proposal aimed at reducing state Bright Futures scholarships for students in degree…</div>
            <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login&nbsp;<strong><a href="/etype-login">here</a></strong>&nbsp;to access&nbsp;content or go<strong>&nbsp;<a href="http://www.etypeservices.com/Lake%20City%20ReporterID589/default.aspx?PubID=3233">here</a></strong>&nbsp;to purchase a subscription.</p>
</div>
          
                    </div>
</article>

  </div>
<div id="block-dfptagcnilakecmidhome" class="block block-dfp block-dfp-ad24a97398-5495-477a-8179-13fff4b5ad1a">
  
    
      <div id="js-dfp-tag-cni_lakecmidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_lakecmidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnilakecmidhome2" class="block block-dfp block-dfp-ad2d32a87b-ad6a-407b-92ee-c27a1d2a37c6">
  
    
      <div id="js-dfp-tag-cni_lakecmidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_lakecmidhome2');
        });
    </script>
</div>

  </div>
<div id="block-emptydiv" class="block block-block-content block-block-contentd82178ff-f7b8-42dd-9701-bb6828f83d90">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div> </div></div>
      
  </div>
<div id="block-dfptagcnilakecfooter" class="block block-dfp block-dfp-ad6bf6349f-da81-408e-ac51-7fcd5ce41eea">
  
    
      <div id="js-dfp-tag-cni_lakecfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_lakecfooter');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnilakecitypromo" class="block block-dfp block-dfp-ad8d912101-69ac-4228-ac32-953b6bd4d8e1">
  
    
      <div id="js-dfp-tag-cni_lakecitypromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_lakecitypromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnilakecsidebar1" class="block block-dfp block-dfp-adb5dea312-9d52-4e61-a3a4-f14f98d46d17">
  
    
      <div id="js-dfp-tag-cni_lakecsidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_lakecsidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div class="e-edition"><div><a href="https://etypeservices.com/Lake%20City%20ReporterID589" target="_blank" aria-label="Lake City Reporter e-Edition"><img src="https://etypeservices.com/LandingPageImages/Lake%20City%20Reporter/currentpg1.jpg" alt="Lake City Reporter e-Edition"></a></div>
<p><a href="https://etypeservices.com/Lake%20City%20ReporterID589" target="_blank" aria-label="Lake City Reporter e-Edition">Read Lake City Reporter</a></p></div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=117296" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnilakecsidebarnetwork1" class="block block-dfp block-dfp-ad87736f00-d32a-471e-84c1-f495a7ba57ce">
  
    
      <div id="js-dfp-tag-cni_lakecsidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_lakecsidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-friends2follow" class="block block-block-content block-block-contentfa0bd124-23ae-4a26-8eb7-c7b630787c32">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><iframe frameborder="0" height="600" scrolling="no" src="https://lakecityreporter.friends2follow.com/f2f/widget/async/socialstack/all/0/12/140/1/2/1/9/9/0" width="300"></iframe></p>
</div>
      
  </div>
<div id="block-dfptagcnilakecsidebar2" class="block block-dfp block-dfp-adc47af891-a2c0-4b8a-acf6-f9db6f367361">
  
    
      <div id="js-dfp-tag-cni_lakecsidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_lakecsidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/sports/college-basketball-florida-state-beats-colorado-reaches-3rd-straight-sweet-16" hreflang="en">COLLEGE BASKETBALL: Florida State beats Colorado, reaches 3rd straight Sweet 16</a></li><li><a href="/sports/winter-all-area-marsee-named-lcrs-girls-weightlifter-year" hreflang="en">WINTER ALL-AREA: Marsee named LCR&#039;s Girls Weightlifter of the Year</a></li><li><a href="/regional/schaefer-recognized-outstanding-fla-forest-landowner" hreflang="en">Schaefer recognized as outstanding Fla. forest landowner</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local/stay-home-order-yields-1st-arrests" hreflang="en">Stay-home order yields 1st arrests</a></li><li><a href="/local/columbia-county-has-first-case-covid-19" hreflang="en">Columbia County has first case of COVID-19</a></li><li><a href="/local-news/two-dead-after-car-overturns-sr-47" hreflang="en">Two dead after car overturns on SR 47</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/sports/college-basketball-florida-state-beats-colorado-reaches-3rd-straight-sweet-16" hreflang="en">COLLEGE BASKETBALL: Florida State beats Colorado, reaches 3rd straight Sweet 16</a></li><li><a href="/sports/college-baseball-notebook-seminoles-offense-wakes-dominating-sweep-hurricanes" hreflang="en">COLLEGE BASEBALL NOTEBOOK: Seminoles offense wakes up in dominating sweep of Hurricanes</a></li><li><a href="/sports/winter-all-area-marsee-named-lcrs-girls-weightlifter-year" hreflang="en">WINTER ALL-AREA: Marsee named LCR&#039;s Girls Weightlifter of the Year</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnilakecsidebar3" class="block block-dfp block-dfp-ad229c48ca-eab3-4e2d-a201-d0c607d89020">
  
    
      <div id="js-dfp-tag-cni_lakecsidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_lakecsidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnilakecskyscraper" class="block block-dfp block-dfp-adee55d3b4-6ad4-4e93-b22b-f8aaba3020af">
  
    
      <div id="js-dfp-tag-cni_lakecskyscraper">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_lakecskyscraper');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnilakecsidebarnetwork2" class="block block-dfp block-dfp-ad14d4c695-f366-4012-9e51-a97fde26d1ce">
  
    
      <div id="js-dfp-tag-cni_lakecsidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_lakecsidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Lake City Reporter</strong></p>

<p><strong>Mailing Address:</strong><br />
P.O. Box 1709<br />
Lake City, FL  32056</p>

<p><strong>Phone:</strong> 386-752-1293<br />
<strong>Fax:</strong> 386-752-9400</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2021&nbsp;Lake City Reporter</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/18129","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-27","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"18129"},"url":"\/core\/modules\/statistics\/statistics.php"},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/lakecityreporter.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/lakecityreporter.etypegoogle7.com/files/js/js_1M1dM2o_mIUwU6DFpV2LCjGEz3KdXkIH2j8owBUpVvw.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/lakecityreporter.etypegoogle7.com/files/js/js_aG6XcXyAZs7U4Im5KioyksCFfM_asCiVGoPSfSiJOyc.js"></script>


</body>
</html>
